Creo beta 1.0b5.2

  1. 11 months ago

    marco

    20 Oct 2016 Administrator User since 2016

    We just released a new 1.0 beta 5.2 version.

    This beta was planned for next week but we needed to remove some debug code from the public release so we decided to release it today. We plan to release minor beta versions more frequently in order to address all the issues that we'll be reported and get a very very stable beta 6 version.

    • Fixed a WebView crash
    • Fixed an exception with custom view properties inspector
  2. tbd

    20 Oct 2016 User since 2016

    [bug] the smart guides doesn't disappear on mouseup (as usual in other apps).

    [request] group objects – helps in positioning multiple objects faster
    [request] distribute objects

  3. 10 months ago

    demianturner

    25 Oct 2016 User since 2016

    [bug] bindings issue where ImageView.image fails to load remote images with web requests (confirmed by Creo team)

    If you try the 'Connect custom view with real data' tutorial everything works except images don't load.

  4. marco

    25 Oct 2016 Administrator User since 2016

    @demianturner it turns out that it is not a bug but a change in the latest beta.
    Basically if you want to load an image from an url you need to set the url property of the ImageView and not the image property.
    Change the exposed property of the CustomView from ImageView.image to ImageView.url and everything should work as expected.

  5. demianturner

    25 Oct 2016 User since 2016

    ... and a very sensible change, works like a charm now, thanks @marco !

or Sign Up to reply!