Dragging layout-elements seem crashy

  1. last year

    Ton

    20 Oct 2016 User since 2016

    Dragging navigations and tabbars in layout view seem very crashy. Doesn't seem to be related to pre b5 projects, happens with new projects as well.

  2. marco

    20 Oct 2016 Administrator User since 2016

    Hi @Ton thanks for the feedback.
    Are you able to reproduce the issue?
    Have you reported a crash?

  3. Ton

    21 Oct 2016 User since 2016

    Hi @marco
    Reproducing is no problem. Get loads of 'em. Haven't reported it yet though. That's because I'm using macOS Sierra 10.12.1 beta 5. Can it be a caching problem?

  4. marco

    21 Oct 2016 Administrator User since 2016

    @Ton I am sorry but I am not sure to understand what you mean by "Get loads of 'em".

  5. Ton

    21 Oct 2016 User since 2016

    @marco I mean repetitive crashes. Drag an element: crash. Click an element: crash. Restart the app. dragging another element: crash. etc.

  6. marco

    21 Oct 2016 Administrator User since 2016

    @Ton I would really appreciate if you could write here step by step instructions that can reproduce the crash?

  7. Ton

    21 Oct 2016 User since 2016

    @marco Will do.

  8. marco

    23 Oct 2016 Administrator User since 2016

    Thanks @Ton looking forward to receive your report because I really would like to fix this issue as soon as possible.

  9. marco

    26 Oct 2016 Administrator User since 2016

    Hi @Ton we are going to release a new beta pretty soon.
    Can you please let me know how to reproduce the issue?
    Thanks.

  10. 6 months ago

    marco

    16 May 2017 Administrator User since 2016

    Hi @Ton few more days and then we'll release b6 with this issue fixed.
    Thanks a lot for your patience.

or Sign Up to reply!