TableView Input

  1. 11 months ago

    Joel_Eisenstat

    17 Nov 2018 User since 2016

    Good morning,
    I don't think the right action for the TableView Cell works in CreoPlayer V 1.2.2(7417).
    Works in the simulator.
    Regards,
    Joel

  2. marco

    17 Nov 2018 Administrator User since 2016

    Joel I just tested it and everything worked as expected to me.
    (see attached project)

  3. Joel_Eisenstat

    18 Nov 2018 User since 2016

    It's odd your example doesn't give the message on the right action with CreoPlayer. It seems to be the iPad ( original iPadPro 12in - iOS 12.1) but the new model arrives tomorrow so I can set both projects

  4. marco

    18 Nov 2018 Administrator User since 2016

    @Joel_Eisenstat I tried it with the CreoPlayer and it works fine for me.

  5. Joel_Eisenstat

    20 Nov 2018 User since 2016

    It seems it is the way I tap the screen ,rather pressed vs tap :(

  6. Joel_Eisenstat

    20 Nov 2018 User since 2016

    Still having confusion with TableView and associated parameters. I have tables set up with enable selection, can edit selection reload on pull that highlight and have a rightaction . This all works in both the simulator and CreoPlayer ( BTW it works exceptionally on the new iPad) . However another TableView with the same parameters doesn't highlight the selected row and the right action doesn't work in CreoPlayer.

    I think the combination of TableView parameters works differently between the simulator and CreoPlayer. Seems to be the enable row editing parameter that is the offender ( at least one of them)

  7. marco

    3 Dec 2018 Administrator User since 2016

    @Joel_Eisenstat we fixed an issue related to row actions. We'll release a new version pretty soon.

  8. Joel_Eisenstat

    4 Dec 2018 User since 2016

    Thanks , saw Andrea's notes

or Sign Up to reply!