Does Creoplayer has a cache?

  1. 2 months ago

    sworteu

    Mar 2 User since 2018

    It seems when i change colors on controls in the default window that when i re-upload to creoplayer i first see the “old” part then 1 sec later the newer colors/controls show up?

    Is there some kind of cache?

  2. andrea

    Mar 4 Administrator User since 2016

    No, there is no such cache, so the described behavior should not happen.
    Are you able to reproduce this issue in a sample project?

  3. sworteu

    Mar 6 User since 2018

    Well it seems all my projects have had this. Happend since i’ve setup creoplayer to a new iphone. Maybe you can try? Every project does this so it’s not a special example doing this to reproduce.

    Moved to Iphone Xr with creoplayer

  4. andrea

    Mar 6 Administrator User since 2016

    @sworteu, are you using launch images automatically created from the default window?

  5. sworteu

    Mar 6 User since 2018

    @andrea @sworteu, are you using launch images automatically created from the default window?

    @andrea
    As it shows it a split second it may be a "launchscreen" or such.
    I think that could be it, but i don't know where to set or change the launch images.

  6. andrea

    Mar 6 Administrator User since 2016
    Edited 2 months ago by andrea

    You can set configure the launch images in the inspector of the App object: Launch Images Documentation

  7. sworteu

    Mar 8 User since 2018

    @andrea You can set configure the launch images in the inspector of the App object: Launch Images Documentation

    I quote that it might be this, i can’t access the project now.

or Sign Up to reply!