sworteu

Member

Last active 8 weeks ago

  1. 2 months ago
    Fri Mar 8 19:44:56 2019
    sworteu posted in Does Creoplayer has a cache?.

    @andrea You can set configure the launch images in the inspector of the App object: Launch Images Documentation

    I quote that it might be this, i can’t access the project now.

  2. Wed Mar 6 19:09:50 2019
    sworteu posted in Does Creoplayer has a cache?.

    @andrea @sworteu, are you using launch images automatically created from the default window?

    @andrea
    As it shows it a split second it may be a "launchscreen" or such.
    I think that could be it, but i don't know where to set or change the launch images.

  3. Wed Mar 6 14:31:59 2019
    sworteu posted in Does Creoplayer has a cache?.

    Well it seems all my projects have had this. Happend since i’ve setup creoplayer to a new iphone. Maybe you can try? Every project does this so it’s not a special example doing this to reproduce.

    Moved to Iphone Xr with creoplayer

  4. Sat Mar 2 12:55:47 2019
    sworteu started the conversation Does Creoplayer has a cache?.

    It seems when i change colors on controls in the default window that when i re-upload to creoplayer i first see the “old” part then 1 sec later the newer colors/controls show up?

    Is there some kind of cache?

  5. Mon Feb 25 08:50:19 2019
    sworteu posted in AR Capabilities.

    @marco We have disabled our AR implementation because it does not make any sense to compete with ARKit.

    Ok so now there is no AR?

  6. Mon Feb 25 08:47:38 2019
    sworteu posted in AR Capabilities.

    Do you have some examples for the current AR class? @marco

  7. Mon Feb 25 08:33:05 2019
    sworteu posted in AR Capabilities.

    I’d like to see some examples using this, and perhaps some news. @marco

  8. 5 months ago
    Fri Dec 14 06:56:45 2018
    sworteu posted in Build with creo.

    @marco @sworteu a new version has been released: https://creolabs.com/download

    There is a small bug in the update, the version is the same but it seems still be wanting to update though “check update”. The build number is higher online than my buildnumber but the version says both 1.2.2

  9. Thu Dec 13 06:35:37 2018
    sworteu posted in Build with creo.

    Ok thanks, will test it when it’s there

  10. Wed Dec 5 17:32:58 2018
    sworteu posted in Build with creo.

    Hi @marco did you find anything about this as i want to move without showing “made with creo” how good that message might even be.

View more